Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 soucis de connection sur serveur perso

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
lostsoul
Lapin nain
Lapin nain


Localisation : Cher
Nbr de messages : 1
Carottes : 1658

MessageSujet: soucis de connection sur serveur perso   Jeu 9 Mai 2013 - 6:31

Bonjour,

J'ai un Nabaztag v2 et j'essaye d'installer OpenJabNab sur un serveur perso, LAMP,sans nom de domaine.
Config :

.htaccess :
RewriteEngine on
RewriteCond %{REQUEST_URI} ^.*/\.svn/.*$
RewriteRule .* / [F]

RewriteRule ^vl/bc.jsp.* /ojn_local/bootcode/bootcode.default[L]

RewriteCond %{REQUEST_URI} !^.*openjabnab\.php.*$
RewriteCond %{REQUEST_URI} !/ojn_local/
RewriteCond %{REQUEST_URI} !/ojn_admin/
RewriteCond %{REQUEST_URI} !/favicon.ico
RewriteRule ^.*$/openjabnab.php[L]


OpenJabNab.ini :
[Config]
httpListener = true
httpApi = true
httpVioletApi = true
xmppListener = true
RealHttpRoot = /var/www/html/vl/http-wrapper/ojn_local/
HttpRoot = ojn_local
HttpPluginsFolder = plugins
StandAloneAuthBypass = true
AllowAnonymousRegistration=false
AllowUserManageBunny=true
AllowUserManageZtamp=false
SessionTimeout=300
TTS=acapela
MaxNumberOfBunnies=64
MaxBurstNumberOfBunnies=72

[OpenJabNabServers]
PingServer=192.168.1.17/vl
BroadServer=192.168.1.17/vl
XmppServer=192.168.1.17/vl
ListeningHttpPort=8080
ListeningXmppPort=5222

[Log]
LogFile=openjabnab.log
LogFileLevel=Debug
LogScreenLevel=Warning
DisplayCronLog=false

httpd.conf :
LoadModule rewrite_module modules/mod_rewrite.so


AllowOverride All
Options -Indexes FollowSymLinks
Order Deny,Allow
Deny from all
Allow from 192.168.1.31 192.168.1.17
Options -Indexes -Includes


Et le lapin n'arrive pas à se connecter. Dans les logs d'Apache, voilà ce que j'ai :

[client 192.168.1.1] File does not exist: /var/www/html/vl/bc.jsp

[09/May/2013:06:30:57 +0200] "GET /vl/bc.jsp?v=0.0.0.10&m=

Si quelqu'un pouvait m'aider svp ?
Merci d'avance,
Très cordialement,

Lostsoul

Revenir en haut Aller en bas
 
soucis de connection sur serveur perso
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [PC] Perte de connection au serveur... Ports ??
» Plus de connection au serveur nabaztag depuis deux mois :-(
» >>Connection au serveur sur mumble impossible
» [RESOLUE] Impossile de se connecter sur LBP
» Lapin en redressement ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: II. Nabaztag, Karotz, mir:ror, Dal:Dal (Violet Object Operating System) :: Les Nabaztags sont sauvés ! Les solutions... :: [OJN] OpenJabNab-
Sauter vers: