Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 probleme squeezebox mode

Aller en bas 
AuteurMessage
shinji99
Lapin nain
Lapin nain


Localisation : vosges
Nbr de messages : 14
Carottes : 792

MessageSujet: probleme squeezebox mode   Sam 31 Déc 2016 - 12:17

salut a tous

je suis depuis un moment sous firmaware opren rabbit et la je voulais essayer le mode squeesbox avec LMS 7.9 installé fraichement sur mon nas et rien ne ce passe appart un lumiere bleue clgnotante

help please
Revenir en haut Aller en bas
DutchRabbits
Nabz Junior
Nabz Junior
avatar

Localisation : Netherlands
Nbr de messages : 51
Carottes : 1103

MessageSujet: Re: probleme squeezebox mode   Dim 8 Jan 2017 - 19:01

Bonjour Shinji99,

shinji99 a écrit:
je suis depuis un moment sous firmaware opren rabbit et la je voulais essayer le mode squeesbox avec LMS 7.9 installé fraichement sur mon nas et rien ne ce passe appart un lumiere bleue clgnotante  


Si vous utilisez Squeezebox en Free Rabbits OS:

Squeezeboxslave n'est pas inclus dans Free Rabbits OS.
Je l'ai ajouté en tant que paquet maintenant, ainsi vous pouvez l'installer using l'install-page comme suit:

- Aller à ip-address-of-karotz/install
- Faites défiler vers le bas, cliquez sur "update this" (coin droit au bas de la page)
- Attendez que l'installation soit terminée.
- Revenez ensuite en utilisant le bouton "return to packages".
- Actualisez la page d'installation de votre navigateur (F5 sous Windows).
- Vérifiez la version en bas dans le coin gauche, elle doit être 0.7 ou plus.
- Si 0.7: faites défiler vers le haut et recherchez le package "Install Squeezebox (as add-on for OpenKarotz)".
- Installez le package.
- Essayez à nouveau de lancer Squeezebox dans OpenKarotz.

---

I you are running Squeebox in Free Rabbits OS:

Squeezeboxslave is not included in Free Rabbits OS. I have added it as a package now, so you can install it using the install-page as follows:

- Go to ip-address-of-karotz/install
- Scroll down, click on "update this page" (right corner at the bottom of the page)
- Wait for install to complete. Then go back using the "return to packages" button.
- Refresh the install page in your browser (F5 in Windows).
- Check version at bottom in left corner, it should be 0.7 or higher.
- If 0.7: scroll up, and look for package "Install Squeezebox (as add-on for OpenKarotz)".
- Install the package.
- Try again to run Squeezebox in OpenKarotz.
Revenir en haut Aller en bas
http://www.freerabbits.nl
iPapy
Lapin nain
Lapin nain
avatar

Age : 53
Localisation : Bobigny
Nabaztag : 2 Nabaztag, 1 karotz, 1 Mirror, des Nanoztag et autres Zstamp
Nbr de messages : 34
Carottes : 2395

MessageSujet: Re: probleme squeezebox mode   Dim 9 Avr 2017 - 19:27

Bonsoir,

Moi je suis sous openkarotz et j'ai le même souci avec le serveur logitech squeezebox sur mon NAS Synology qui ne detecte pas mon lapin, j'ai juste la lumiere bleue clignotante.

Merci d'avance pour votre aide
Revenir en haut Aller en bas
iPapy
Lapin nain
Lapin nain
avatar

Age : 53
Localisation : Bobigny
Nabaztag : 2 Nabaztag, 1 karotz, 1 Mirror, des Nanoztag et autres Zstamp
Nbr de messages : 34
Carottes : 2395

MessageSujet: Re: probleme squeezebox mode   Jeu 26 Juil 2018 - 8:21

Bonjour,

Ayant un peu de temps je me suis remis a voir pourquoi cela ne fonctionnait pas.

Mon Karotz est sous OpenKarotz et mon serveur LMS est sur mon Synology DS214SE sous DSM 6.2.
Vu que mon lapinou ne n'était pas vu depuis mon serveur LMS j'ai décidé pour faire des tests d'installer le serveur LMS sur mon PC et la bizarrement quand je vais sur mon Karotz dans l'onglet sound puis Squeezebox Player et que je clique sur "Start Squeezebox Player" et bien sur mon serveur LMS sur mon PC j'ai bien "SqueezeSlave" qui apparait et je peux faire jouer de la musique sur mon Karotz.

La première différence que j'ai pu remarquer c'est que mon serveur LMS sur mon PC pointe sur le port 9000 (http://127.0.0.1:9000/) alors que celui de mon NAS Synology pointe par défaut sur le port 9002 (http://IP du NAS:9002/ et je me demande si ça ne serait pas le fait que le port soit différent qui fait que mon serveur sur mon NAS ne vois pas mon Karotz et si oui comment changer se port dans le Karotz car coté LMS cela ne semble pas possible vu que je suis en "https" pour un accès externe.

merci d'avance pour vos réponses et solution.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme squeezebox mode   

Revenir en haut Aller en bas
 
probleme squeezebox mode
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme de connexion à un routeur Hercules
» Probleme de mise en route... (mode bleu)
» Mode amusant pour Pouda
» Mode opératoire pour socles
» [Résolu]probleme alicebox

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: II. Nabaztag, Karotz, mir:ror, Dal:Dal (Violet Object Operating System) :: Le monde de Karotz-
Sauter vers: