Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Au secours ! (ça sent le roussi...)

Aller en bas 
AuteurMessage
nowanna
Lapin nain
Lapin nain


Localisation : Toulon
Nabaztag : 2 nabaztag V2, 1 karotz
Nbr de messages : 3
Carottes : 2110

MessageSujet: Au secours ! (ça sent le roussi...)   Sam 7 Juil 2018 - 15:59

Bonjour,
Help! A l'aide! Au secours!
Un de mes lapinous fait le mort...
Je m'explique: Moshi Moshi est un nabaztag V2 chez OpenNabJab... Parfois il perd la connexion wifi puis la retrouve tout seul... et parfois je dois le redémarrer...
Jusque là rien d'inquiétant.
Sauf que depuis quelques jours, il ne veux plus rien savoir: plus de lumières, plus de connexion, plus rien...
Première hypothèse: l'alimentation. Apparement le problème ne vient pas de là.
Le temps de me procurer un autre lapin, je teste avec une alimentation neuve et fonctionnelle: rien, ou plutôt un bref éclat de diode orange puis plus rien, nada!
Deuxième hypothèse: faux contact au niveau du lapin. Un petit coup d'air comprimé au niveau de la fiche n'a rien changé. Armée d'un tournevis, j'ai ouvert le lapin (juste enlevé le "capot"). A première vue, rien de suspect. Un autre petit coup d'air comprimé un peu partout et tentative de branchement: toujours une demi-seconde de vie et plus rien...
En plus, je trouve que ça sent un peu le brûlé...  nabzsteam
Alors si quelqu'un a quelques idées pour m'aider à ressusciter mon lapin bien-aimé, je suis toute ouïe!
Merci d'avance,
N.
Revenir en haut Aller en bas
RedoX
Platinum Nabz
Platinum Nabz
avatar

Localisation : France
Nbr de messages : 1216
Carottes : 4421

MessageSujet: Re: Au secours ! (ça sent le roussi...)   Mer 11 Juil 2018 - 17:43

Bonjour,

C'est plutôt inquiétant...
Je vois deux/trois pistes possibles (sans y avoir trop réfléchi):
- Problème logiciel: Le firmware du lapin est corrompu et n'arrive pas à s'initialiser correctement. Mais j'y crois pas trop trop, vu qu'il éteint les LEDs (c'est un comportement normal en fait), et que j'imagine que tu n'as rien changé sur ton lapin récemment.
- Problème matériel: Quelque chose effrondre l'alimentation (moteur cramé, capa cramée, régulateur hs, ... difficile à dire) et donc plus rien n'est alimenté. Il faudrait, lapin, ouvert, trouver les régulateurs de tension et vérifier les tensions à leurs bornes. Il doit y avoir un régulateur 5v et un régulateur 3.3v (peut-être même 1.8 mais j'y crois pas trop). Ca implique d'avoir un multimètre sous la main, et de retrouver le schéma électrique du lapin... Pas super évident. Ca dépend si tu as ce qu'il faut et l'envie de le faire.

Ce que tu peux essayer de faire: débranche les connecteurs des moteurs des oreilles du lapin, au cas où ca soit ça (mais j'y crois pas trop). et refais l'essai (lapin ouvert du coup).

Si ca sent le brulé, c'est généralement pas bon signe ^^' Une fois branché, tu peux essayer de voir si un composant chauffe fortement (attention à ne pas se bruler)°

Sinon, si tu n'es pas pressée, on pourra toujours s'arranger pour tenter de dépanner ça (soit via la Poste, soit dans l'été si tu es bien à Toulon)

-RedoX
Revenir en haut Aller en bas
http://wiki.openjabnab.fr/
nowanna
Lapin nain
Lapin nain


Localisation : Toulon
Nabaztag : 2 nabaztag V2, 1 karotz
Nbr de messages : 3
Carottes : 2110

MessageSujet: Re: Au secours ! (ça sent le roussi...)   Sam 14 Juil 2018 - 9:57

Bonjour RedoX,
Merci pour ces pistes...
Moi non plus je ne pense pas que ce soit logiciel malheureusement. Pour l'instant, je n'ai fait qu'ouvrir le lapin, je ne l'ai pas vraiment démonté. Je n'ai pas de multimètre mais je vais essayer d'en trouver un à l'occasion (par contre, les schémas électriques du lapin...) et débrancher également comme tu le conseilles les moteurs d'oreille. Enfin, dès que j'aurais un peu de temps devant moi car pour l'instant c'est un peu compliqué.
Donc tu vois, je ne suis pas préssée et oui, je suis bien à Toulon, alors si tu passes par là, fais moi signe.
En tout cas encore merci, si je progresse, je te tiens au courant.

N.
Revenir en haut Aller en bas
carlo64
Bronze Nabz
Bronze Nabz


Localisation : italia
Nbr de messages : 157
Carottes : 1628

MessageSujet: Re: Au secours ! (ça sent le roussi...)   Dim 15 Juil 2018 - 11:44

Bonjour,
les schémas électriques du nabaztag sont publics!

https://fccid.io/TYR-TAGTAG

yellownabzwink

Ciao
Carlo
Revenir en haut Aller en bas
nag
Special Nabz
Special Nabz
avatar

Age : 45
Localisation : agen
Nabaztag : nag (V2) frankennag (V2) KarotzNag (kz) nag et frankennag sont sous serveur OpenNag[ONG]
Nbr de messages : 3597
Carottes : 11286

MessageSujet: Re: Au secours ! (ça sent le roussi...)   Lun 22 Oct 2018 - 11:33

nabzciao Le probléme est résolu ?

_____________________________


Reconnecter son Nabaztag/tag en 5mn sur OpenNag (serveur libre et indépendant) cliquer sur la bannière ci-dessous



En savoir plus sur OpenNag (fonctionnement des options et esprit) : Serveur OpenNag
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Mon blog (ou comment mettre son Nabaztag sur batteries) --> http://leblogdenag.eklablog.com
et aussi : http://nabaztag.forumactif.fr/nabaztag-life-f4/bricolage-autonomie-pour-les-lapins-t7460-210.htm
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Au secours ! (ça sent le roussi...)   

Revenir en haut Aller en bas
 
Au secours ! (ça sent le roussi...)
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Le Guide des usagers de la Route de Secours du Chambon (RS1091)
» LA ROUTE DE SECOURS (RS1091) EST OUVERTE !
» Pb de connexion à Ma nablife
» Au secours! mon lapin n'arrete plus
» Au secours!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: II. Nabaztag, Karotz, mir:ror, Dal:Dal (Violet Object Operating System) :: L'univers de Nabaztag-
Sauter vers: