Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Just Got Mine In the Post - Connection Problems though :-(

Aller en bas 
AuteurMessage
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 11:46

Hi,

I have setup the wireless and etc... i have 1 green light on and the rest are orange, what does this mean?

I am one wireless now as i type so i dont think its the wireless.

Please help.
Revenir en haut Aller en bas
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 12:23

And now they have all just gone orange and flashing.
Revenir en haut Aller en bas
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 14:17

ok i just found out its because of my WEP Encryption. My wireless has a 128bit encryption and the WEP mode is HEX. When i add the encryption to the settings and then try it still does not work, so when i went back to the settings it had the encryption code like this

**:**:**:**:**:**:**................ why does it add : after 2 numbers???

my code doesnt have any : in them but yet the settings automaticly add it after 2 numbers, thats why nabaztag is having problems connecting. What do i do?
Revenir en haut Aller en bas
nabazland
Karotzeur taquin
nabazland

Age : 52
Localisation : Rouen - France
Nabaztag : Caulfield (v2.1)
Nbr de messages : 9782
Carottes : 11486

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 14:39

Hey,

Could u tell us the references of your router,
and what is your complete nabaztag configuration.
DHCP ?

You should verify that ur router is configure in mixed mode (Wifi B&G) the Nabaztag is Wifi B.

I will ask to our Specialist to try to help you, he should connect here in few hours and need lot of informations about ur configuration to help you...

_____________________________


Revenir en haut Aller en bas
http://www.nabzone.com
Toucool
Nabazteur/trice
Toucool

Age : 43
Localisation : 64
Nabaztag : toucool (V1) Soucoupe (V2)
Nbr de messages : 2531
Carottes : 5075

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 14:42

I've got five on it Laughing

i understand your prob but i don't know about wep encryption (i disabled mine, i know, it's bad...). I'm asking Marvel (from Violet) right now if she can read this and come back with the help you need.

respect


EDIT : i guess nabazland and i read your message at the same time...

Now you're with one of the best nabaztags' doctors in the world so don't panic, the bunny will connect soon !

Later yellownabzwink
Revenir en haut Aller en bas
http://gru.ptitlu.org
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 14:52

my router is a Dlink DI-604 and my wireless access point is a Dlink DWL-2000AP+

Yes the config is DHCP.

My wireless access point is plugged into my router as i have 2 pcs.
Revenir en haut Aller en bas
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 17:52

my poor rabbit is still not feeling well :-(
Revenir en haut Aller en bas
nabazland
Karotzeur taquin
nabazland

Age : 52
Localisation : Rouen - France
Nabaztag : Caulfield (v2.1)
Nbr de messages : 9782
Carottes : 11486

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 18:39

I'm sure thats not a big problem,
wait few hours... The doctor will help you...
He has to work and he help other people when he can !

_____________________________


Revenir en haut Aller en bas
http://www.nabzone.com
marfab
Cuniculussologue
Cuniculussologue
marfab

Age : 48
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 5302

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 20:05

I've ever seen your problem with a french rabbit. This the solution that has been found :

For owner of DLINK DWL-2000AP+

It's in Tab Advanced, bookmark Performance, firmware 2.12.

Wireless Performance
These are the settings to adjust wireless performance.
Beacon interval : 100 (msec, range:1~1000, default:100)
RTS Threshold : 2432 (range: 256~2432, default:2432)
Fragmentation : 2346 (range: 256~2346, default:2346, even number only)
DTIM interval : 3 (range: 1~255, default:3)
TX Rates : AUTO

Wireless Mode : Mixed mode
Preamble Type : Short Preamble
SSID Broadcast: Enabled
Antenna transmit power : HIGHEST

Client security : Disabled
Speed Enhanced Mode : Enabled

Tell us if it works

See you
Revenir en haut Aller en bas
http://www.internetmobile20.com
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 21:46

Hi,

Im in the Advanced option and i dont the ther performance thing your saying. Also my Firmware version is 3.04 not 2.1.
Revenir en haut Aller en bas
micky007
Lapin nain
Lapin nain


Nbr de messages : 8
Carottes : 4809

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeMer 23 Aoû 2006 - 21:51

Hi,

infact ignor that, i was in my router then.

Ok found it all, but everything you have said, its already set to all that.
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab

Age : 48
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 5302

Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitimeJeu 24 Aoû 2006 - 0:11

The solution and thanks a lot Micky, WEP key must be entered with ":" like **:**:**:**.

Welcome in this community cheers
Revenir en haut Aller en bas
http://www.internetmobile20.com
Contenu sponsorisé




Just Got Mine In the Post - Connection Problems though :-( Empty
MessageSujet: Re: Just Got Mine In the Post - Connection Problems though :-(   Just Got Mine In the Post - Connection Problems though :-( Icon_minitime

Revenir en haut Aller en bas
 
Just Got Mine In the Post - Connection Problems though :-(
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Ad-hoc connection
» Difficulté de connection
» Pontarlier et la mine de fer
» Armes post apocalyptique.
» pas de signal

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: IV. I Don't Speak French! :: Setup your rabbit-
Sauter vers: