Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 My rabbit has no sound ...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
SePP
Lapin nain
Lapin nain


Nbr de messages : 2
Carottes : 4032

MessageSujet: My rabbit has no sound ...   Jeu 30 Nov 2006 - 21:51

When I send him a message, I see him making movements but he doesn't actually reads the message. The text to speech doesn't work. I check but the sound is on on the rabbit.

Do you need to enable this on the site?
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
avatar

Age : 46
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 4625

MessageSujet: Re: My rabbit has no sound ...   Jeu 30 Nov 2006 - 22:22

Do you change sound button behind your rabbit ?
Revenir en haut Aller en bas
http://www.internetmobile20.com
SePP
Lapin nain
Lapin nain


Nbr de messages : 2
Carottes : 4032

MessageSujet: Re: My rabbit has no sound ...   Jeu 30 Nov 2006 - 22:23

It is on 1 and I also tried 2 but still ... no sound :'(
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
avatar

Age : 46
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 4625

MessageSujet: Re: My rabbit has no sound ...   Jeu 30 Nov 2006 - 22:24

Revenir en haut Aller en bas
http://www.internetmobile20.com
oscar
Lapin nain
Lapin nain


Localisation : Pays-Bas / the Netherlands
Nbr de messages : 3
Carottes : 4024

MessageSujet: Re: My rabbit has no sound ...   Ven 8 Déc 2006 - 11:37

Every once in a while we have the same problem as well. The ears start rotating and the leds light up, but there is no sound playing. Restarting the Nabz doesn't help (the initialisation sound is played though).
Revenir en haut Aller en bas
BK
@ Violet
@ Violet


Localisation : Paris
Nabaztag : Zim
Nbr de messages : 20
Carottes : 4083

MessageSujet: Re: My rabbit has no sound ...   Ven 8 Déc 2006 - 12:28

SePP,

Is the Nabaztag making noise for your other services??

Can you tell me your rabbit's name. I'll check into it over here at Violet.

Thanks,
BK
Revenir en haut Aller en bas
xescapexartistx
Lapin nain
Lapin nain


Localisation : Chattanooga
Nbr de messages : 16
Carottes : 3276

MessageSujet: Re: My rabbit has no sound ...   Jeu 25 Déc 2008 - 21:57

Hi. I received my rabbit yesterday, and I set him up. Everything there is fine, he's glowing purple underneath and the website says he is "awake"

however, when i press the button on his head to give him a command, he beeps like he should and the lights flash as I speak, then i let go of the button and he beeps again. After that his nose flashes red for 30 seconds or so and then nothing.

he doesnt react and doesnt speak. he wont read out messages, when i send something to him his nose flashes red and then it just stops. i then get the purple flashing nose to say i have a message waiting.

can someone please help me here?! my rabbit will beep but not speak at ALL. yellownabzsad
Revenir en haut Aller en bas
nafcom
Nabz Junior
Nabz Junior


Localisation : Germany
Nabaztag : nafcom
Nbr de messages : 51
Carottes : 3873

MessageSujet: Re: My rabbit has no sound ...   Dim 28 Déc 2008 - 21:51

xescapexartistx a écrit:
Hi. I received my rabbit yesterday, and I set him up. Everything there is fine, he's glowing purple underneath and the website says he is "awake"

however, when i press the button on his head to give him a command, he beeps like he should and the lights flash as I speak, then i let go of the button and he beeps again. After that his nose flashes red for 30 seconds or so and then nothing.

he doesnt react and doesnt speak. he wont read out messages, when i send something to him his nose flashes red and then it just stops. i then get the purple flashing nose to say i have a message waiting.

can someone please help me here?! my rabbit will beep but not speak at ALL. yellownabzsad

I am having the same problem every 30-60 mins until I power reset the rabbit. which is interesting. I received a German reply blaming my router or isp. waiting for their re-reply now saying it can't be a server error. Now since there are others like you with the same problems, I wonder whether there is anyway a hickup on violet's servers-.
Revenir en haut Aller en bas
http://nafcom.blogspot.com
nafcom
Nabz Junior
Nabz Junior


Localisation : Germany
Nabaztag : nafcom
Nbr de messages : 51
Carottes : 3873

MessageSujet: Re: My rabbit has no sound ...   Mar 30 Déc 2008 - 14:59

I have figured the problems out and my Nabaztag/tag works better than ever now!

First of all: the purple light underneath the rabbit that tells you your rabbit is perfectly connected: Forget about it! Once, you got the Nabaztag connected for a few seconds, you cannot rely on that light anymore! Even if you pull the router from the wallet, the rabbit will still flash purple underneath!

There key is here, if it reacts like you described above:

xescapexartistx a écrit:
Hi. I received my rabbit yesterday, and I set him up. Everything there is fine, he's glowing purple underneath and the website says he is "awake"

however, when i press the button on his head to give him a command, he beeps like he should and the lights flash as I speak, then i let go of the button and he beeps again. After that his nose flashes red for 30 seconds or so and then nothing.

he doesnt react and doesnt speak. he wont read out messages, when i send something to him his nose flashes red and then it just stops. i then get the purple flashing nose to say i have a message waiting.


... then the WLAN connection of your router to your nabaztag aborts at some point and then your rabbit reacts like half-dead.


First of all: Have a look at your router's manufacturer's ENGLISH website (English is most likely updated first than anything localized) whether there is a firmware update for yours.

For my Netgear WPN824v2 on the North America site (and only there!!!) there is a new firmware release from December, 16th which fixes some DHCP IP address assignment issues:

http://kbserver.netgear.com/release_notes/d103386.asp

It changes the GUI of my router to English but better than having problems!


Secondly: Assure the wireless signal is good! Put your rabbit into blue mode:

old: http://help.nabaztag.com/fiche.php?langue=3&fiche=15
/tag : http://help.nabaztag.com/fiche.php?langue=3&fiche=45

Open the configuration page in your browser (http://192.168.0.1)

Read the signal strength's. 6 or below? Too weak, re-position your router or rabbit and make it fit.

Then if the connection stands it stands and your Nabaztag / /tag will work perfectly. Once a day or so it still disconnects? Well, then the Violet server had a hickup but your rabbit will now successfully reconnect without issues!
Revenir en haut Aller en bas
http://nafcom.blogspot.com
Hunta_de_la_Radieuse
Frénétik Nabaztrice
Frénétik Nabaztrice
avatar

Age : 42
Localisation : Anse Lapin
Nabaztag : Hunta (v2)
Nbr de messages : 3832
Carottes : 4061

MessageSujet: Re: My rabbit has no sound ...   Mar 30 Déc 2008 - 15:36

Thank you for your feedback nafcom ! yellownabzsmile
Revenir en haut Aller en bas
http://www.zcripts.com/
nafcom
Nabz Junior
Nabz Junior


Localisation : Germany
Nabaztag : nafcom
Nbr de messages : 51
Carottes : 3873

MessageSujet: Re: My rabbit has no sound ...   Mar 30 Déc 2008 - 16:11

You are welcome
Revenir en haut Aller en bas
http://nafcom.blogspot.com
xescapexartistx
Lapin nain
Lapin nain


Localisation : Chattanooga
Nbr de messages : 16
Carottes : 3276

MessageSujet: Re: My rabbit has no sound ...   Mer 21 Jan 2009 - 4:21

Hi, I have taken all these steps and am still having the same problem with a NEW nabaztag! have I done something wrong?! someone please help.

and gosh i wish there was a help line we could call! these forums are really no help sometimes yellownabzsad
Revenir en haut Aller en bas
Hunta_de_la_Radieuse
Frénétik Nabaztrice
Frénétik Nabaztrice
avatar

Age : 42
Localisation : Anse Lapin
Nabaztag : Hunta (v2)
Nbr de messages : 3832
Carottes : 4061

MessageSujet: Re: My rabbit has no sound ...   Mer 21 Jan 2009 - 4:25

-> xescapexartistx : Please avoid to post the same message in different topics...
Yours is here : http://nabaztag.forumactif.fr/setup-your-rabbit-f14/help-please-only-purple-and-red-lightsnothing-else-t9522.htm
Revenir en haut Aller en bas
http://www.zcripts.com/
stijnh
Lapin nain
Lapin nain


Localisation : brussels
Nbr de messages : 2
Carottes : 2918

MessageSujet: my nabaztag lost her voice...   Mar 22 Déc 2009 - 10:01

Hi!

I'm afraid I'm having the same problem nabzcry

Thea, my rabbit, lost her voice yesterday
Everything was working fine, when I sent messages it was read correctly etc.
But suddenly, there is no voice anymore. The nose is red blinking when sending a message, and I'm receiving a mail saying 'the message has been played', but as I said: no sound.

When I want to 'ask' something, for instance 'weather' or 'air', the bleeping sounds are ok, but nothing happens, just a bit of red-blinking nose...
She's practicing Tai-Chi, but without any sound, and the 'talking clock' is also without sound.

What should I do? I'm quite a newbie - could this be a violet-server issue?
Should I reset the rabbit? Re-install it?

Or is my nabaztag angry with me?

Many greetings from Brussels!

Stijn & nabaztag Thea

nabzciao
Revenir en haut Aller en bas
Phabbrrysse
Nabazteur Voyageur
Nabazteur Voyageur
avatar

Age : 31
Localisation : Sassenage
Nabaztag : PhormiBBrrysse et Pharramyneu (V2)
Nbr de messages : 14388
Carottes : 10792

MessageSujet: Re: My rabbit has no sound ...   Mar 22 Déc 2009 - 10:15

Hello

Check sound knod in first !
After put you nabaztag in test mode (put on your rabbit pressing the head button (in same time) until the rabbit is white !) and test if you are sound (press the head button 2, 3 or 4 time, i'm not remember)

If you are not sound contact support : http://help.violet.net/index.php?langue=2&type=1 or change your nabaztag in the shop where you are buy you nabaztag

(Sorry for my bad english !)

_____________________________




Connexion du lapin difficile : ICI -- PAS D'AIDE PAR MP NI PAR MAIL
Revenir en haut Aller en bas
http://phabbrrysse.fr/
stijnh
Lapin nain
Lapin nain


Localisation : brussels
Nbr de messages : 2
Carottes : 2918

MessageSujet: Re: My rabbit has no sound ...   Mar 22 Déc 2009 - 10:45

thanks you for your response!

* volume: checked!
* it seems nabaztag 'recognizes' sound (i mean: i see the red lights flashing according to the sound i make while pressing the knob on the head) - but it went silent...

i'll contact violet.net!

greetings
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: My rabbit has no sound ...   

Revenir en haut Aller en bas
 
My rabbit has no sound ...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» My rabbit has no sound ...
» Full Friend Rabbit
» Rabid rabbit? Purple lights but still offline.....
» Sound of Noise
» doom2.exe sound

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: IV. I Don't Speak French! :: Archives :: Rabbit's services-
Sauter vers: