Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilGalerieRechercherS'enregistrerConnexion

Partagez
 

 all lights orange !

Aller en bas 
AuteurMessage
TobbeMari
Lapin nain
Lapin nain


Localisation : Bruxelles
Nbr de messages : 1
Carottes : 4624

all lights orange ! Empty
MessageSujet: all lights orange !   all lights orange ! I_icon_minitimeSam 14 Avr 2007 - 22:54

Hello,

I bought a Nabaztag/tag today and I follow the set up. I was able to have the blue lights and then I find on my the network called Nabaztag4A but then I get the orange lights and never a green one ! Why ? All the parameters were ok and my wifi connection works perfectly ( I have a WPA protection).

Can you tell me what I can do more ?

Thanks a lot !!!
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab

Age : 48
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 5352

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeSam 14 Avr 2007 - 22:59

Did you reach Nabaztag's configuration page ? (http://192.168.0.1) ?
Revenir en haut Aller en bas
http://www.internetmobile20.com
girgoboom
Lapin nain
Lapin nain


Localisation : London, UK
Nbr de messages : 6
Carottes : 4599

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeMer 9 Mai 2007 - 23:47

Does it work if you try without the WPA? (no security)

I've just received a new tag/tag and I have the same problem with WPA or WPA2 turned on... I don't get any green lights at all.

However when I turned off network security I had no problem, got all green lights and a connection and even listened to a bit of internet radio, so I know the tag/tag is working.

I've got a Netgear WNR854T router, which is in 11G/B/N mixed mode and is working with other 11G devices (apple laptop, Nintendo Wii).

Any suggestions?
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab

Age : 48
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 5352

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeMer 9 Mai 2007 - 23:54

Nabaztag/tag works with a WPA key. It doesn't work with WPA2.

Fix your routeur on Chanel 11, b/g mode, brocast SSID. Don't forget to add it in Mac address filter if you use it.
Revenir en haut Aller en bas
http://www.internetmobile20.com
girgoboom
Lapin nain
Lapin nain


Localisation : London, UK
Nbr de messages : 6
Carottes : 4599

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 9:04

marfab a écrit:
Nabaztag/tag works with a WPA key. It doesn't work with WPA2.

Fix your routeur on Chanel 11, b/g mode, brocast SSID. Don't forget to add it in Mac address filter if you use it.

I thought that might be the case - I have the router in WPA mode and all the other settings you mention - to be honest the only one I had to specifically change was setting to channel 11, it was on 'auto' before.

I've added the MAC address to the filtering also.

But still no joy - the network is not even detected. Weird!
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss

Age : 51
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10047
Carottes : 5212

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 11:26

Hi,

Did you try to swich off all the securities of your router to see what's happen? The rabbit will normally go to connect to any network which is not secured. This test will show you if the wifi card of your rabbit is ok.

If it's ok, then try to create a new netwok in windows with this name nabaztagxx with the xx= the 2 last characters of your MAC number (you'll find it under your rabbit's bottom). Then, put this network on automatic, put your rabbit in blue and try to connect your computer to it.
Revenir en haut Aller en bas
http://aerosmiss.free.fr
girgoboom
Lapin nain
Lapin nain


Localisation : London, UK
Nbr de messages : 6
Carottes : 4599

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 11:30

aerosmiss a écrit:
Hi,

Did you try to swich off all the securities of your router to see what's happen? The rabbit will normally go to connect to any network which is not secured. This test will show you if the wifi card of your rabbit is ok.

If it's ok, then try to create a new netwok in windows with this name nabaztagxx with the xx= the 2 last characters of your MAC number (you'll find it under your rabbit's bottom). Then, put this network on automatic, put your rabbit in blue and try to connect your computer to it.

Not sure if you are replying to me or the original poster... but I was able to connect with no WPA / WEP security, and could also connect to the tag/tag's ad hoc network when it was in it's "blue light" mode. So I know my wifi card is ok.
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss

Age : 51
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10047
Carottes : 5212

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 11:51

LOL, I answeder to you Girgoboom yellownabzwink

Ok, the wifi card it ok, good news!!! yellownabzwink

One thing you have to know is that for the tagtag it's not the ad-hoc mode you need to connect it but the infrastructure mode. Maybe it'll help.

When you are scanning the networks, do you see the nabaztag netwok or not?
Revenir en haut Aller en bas
http://aerosmiss.free.fr
girgoboom
Lapin nain
Lapin nain


Localisation : London, UK
Nbr de messages : 6
Carottes : 4599

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 12:08

I can see the Nabaztag network and connect to it at 192.168.0.1, to set the different network settings.

I am using a mac to do this and the Safari web browser. Perhaps it is not working correctly with the web configuration page on the tag/tag?

I did attempt to connect using a work laptop that I have, but could not get windows xp to connect to it - irritating.

I will try tonight to configure using firefox as a web browser, perhaps it is not saving the config info correctly?

(although when I look at the settings page a second time I can see that it has the settings I have put in)
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss

Age : 51
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10047
Carottes : 5212

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 12:47

So, you can connect to the http://192.168.0.1 web page? you can set up your rabbit? Then, somelittle things you have to know :

- SSID : write it yourself, the rabbit will always put some thinks behind the SSID and it will not work fine.

if the SSID is ok, the first light of your rabbit will turn from orange to green.

- KEY : try with a shorter key of a only numeric or alphabetic key

- DHCP :check if your router is on the dchp mode, if it's not, you'll have to give your rabbit a fixed ip and foward it in the set-up page.

- FIREWALL - check on the advanced set-up page (link on the right at the low) that the firewall in on "no" (if you don't have one of course; )

Check all of this, and come back ok?
Revenir en haut Aller en bas
http://aerosmiss.free.fr
girgoboom
Lapin nain
Lapin nain


Localisation : London, UK
Nbr de messages : 6
Carottes : 4599

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 12:56

aerosmiss a écrit:

if the SSID is ok, the first light of your rabbit will turn from orange to green.

That is a very interesting tip! I think that may be the problem.

I will try that and all your other tips later (when I am back with my rabbit!) and get back to you.

Thank you for all your help so far!
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss

Age : 51
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10047
Carottes : 5212

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeJeu 10 Mai 2007 - 13:00

You're welcome.

Keep the faith yellownabzwink
Revenir en haut Aller en bas
http://aerosmiss.free.fr
girgoboom
Lapin nain
Lapin nain


Localisation : London, UK
Nbr de messages : 6
Carottes : 4599

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeVen 11 Mai 2007 - 0:05

I changed my WPA key to be shorter - it was about 28 characters before and now is about 12. I also made the SSID shorter, from about 20 characters down to 10.

Now it works!! Yippeee!

Thanks for all the help.
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss

Age : 51
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10047
Carottes : 5212

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeVen 11 Mai 2007 - 7:03

cheers
Revenir en haut Aller en bas
http://aerosmiss.free.fr
nafcom
Nabz Junior
Nabz Junior


Localisation : Germany
Nabaztag : nafcom
Nbr de messages : 51
Carottes : 4600

all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitimeVen 18 Mai 2007 - 10:24

I have the same problem (Nabaztag/tag, Netgear WPN824 v2 RangeMax) but only once he is in sleep mode and only sometimes. I suspect that the problem is connected with Nabaztag server downtimes as the site was very slow yesterday night. I have tried every possible setting yet.

Plus I have written an email to NabazTag support about this today's morning
Revenir en haut Aller en bas
http://nafcom.blogspot.com
Contenu sponsorisé




all lights orange ! Empty
MessageSujet: Re: all lights orange !   all lights orange ! I_icon_minitime

Revenir en haut Aller en bas
 
all lights orange !
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: IV. I Don't Speak French! :: Setup your rabbit-
Sauter vers: