Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Connecting tag/tag to speedtouch with WPA not working HELP

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Connecting tag/tag to speedtouch with WPA not working HELP   Lun 7 Jan 2008 - 17:40

Greetings to all,
I am new with the bunny!!
I got it before xmass for gift yellownabzsmile at someone else house and had it working.
Back from holiday, at my place, I am unable to have my bunny to work!!
The LAN is differently setup than the place I was before.
I reconnected the bunny using my laptop and did the necessary changes.
No luck.
I tried with and without DHCP. No luck
I changed the WPA-AES to WPA-PSK and WPA-PSK Version: WPA.
No luck.
All I get is one blinking light; the first on the left of the 3 lights on the tummy.
(sorry I am colorblind and cannot determine if is a orange or green, however, from other tests, I think it is orange).

What I want:
Use the WPA security
Manual IP (I manage my own LAN and a static IP is important)
Finally have my bunny working.
Do you need more info?
Please ask me.
I like this bunny but is getting on my nerves that is not connecting.!!!
Thanks
Revenir en haut Aller en bas
NaBoByZ
Nabazteur Courtois
Nabazteur Courtois
avatar

Localisation : Btx
Nabaztag : NaBoByZ
Nbr de messages : 4349
Carottes : 3838

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Lun 7 Jan 2008 - 17:52

Hello !

In your configuration, have you got a SSID or WPA key with special character ? If yes, try to change it.

Try to put manually the SSID on the rabbit configuration.After try to put WEP encryption (even though you have WPA on your router).

Try theses things, I still thinking of any solutions.
Revenir en haut Aller en bas
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Lun 7 Jan 2008 - 18:39

Hi naBoByZ,
as I had read on the forum some issues with special characters in SSID, nothing special in that, just a name only letter.
For the WPA security, I actually had changed it to a 9 character set, no special characters no numbers. Only a combination of low and capital letters (changed due to what I read in the forum).

I just tried the WEP trick as you suggested but I have the same issue.
To make sure there was nothing wrong in the bunny, I also have re-upgraded the same firmware .10 (latest as far I could see).
PS
in case this is useful, my wifi is not doing a mix of WEP and WPA, only WPA (I dont even have the option for the mix of security).

:-( I hope you have an other possible solution for me.
I also sent a help request to the nabaztag support but I got no answer yet!!
Revenir en haut Aller en bas
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Lun 7 Jan 2008 - 18:50

An extra info:
this is my bunny configuration:
SSID: manually inserted
WPA: Yes
DHCP: NO (tried both already)
Local IP
192.168.1.171
Local Mask
255.255.255.0
Local gateway
192.168.1.254
DNS Server
192.168.1.254

PROXY: NO
PS
I run Netstumbler and I cannot see any info from the bunny when is not in Ad Hoc mode!!
Is that normal?
Revenir en haut Aller en bas
NaBoByZ
Nabazteur Courtois
Nabazteur Courtois
avatar

Localisation : Btx
Nabaztag : NaBoByZ
Nbr de messages : 4349
Carottes : 3838

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 9:26

Hello, when i see your configuration you put on DNS Server your Router IP. I think you must put in the DNS of your internet provider (I don't think you have your own DNS provider on your router... maybe I can do a mistake) but please confirm this information.

Yes it's normal the Network nabaztag can't be seen in normal work yellownabzwink

Tell me
Revenir en haut Aller en bas
guiome
Platinum Nabz
Platinum Nabz
avatar

Age : 32
Localisation : Toulouse
Nabaztag : Busagi (V2 Beta)
Nbr de messages : 1103
Carottes : 3482

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 10:06

That's woth a try for the DNS, but I think you were right bacco: you must enter there your local DNS, which is most often your router, thus DNS adress is the local router adress. (that's the case with my D-link router).

When you tried the WEP encryption, did you set your router WEP encyption on "open system" and not on "shared key" ? (i suggest you make an effort on connecting using WEP, and then switch to WAP when the WEP key is working properly).

With DNS, did you specified your router that the IP 192.168.1.171 will be used by the Nabaztag ?
Revenir en haut Aller en bas
NaBoByZ
Nabazteur Courtois
Nabazteur Courtois
avatar

Localisation : Btx
Nabaztag : NaBoByZ
Nbr de messages : 4349
Carottes : 3838

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 10:52

(guiome, ça marche pour toi mais beaucoup ont la configuration avec le DNS FAI. En mettant le DNS routeur ça ne fonctionne pas chez lui, faut essayer avec ceux du FAI... En DHCP tu reçois souvent pour ta carte les DNS FAI. Maintenant j'espère qu'on ne va pas le perdre yellownabzhappy )
Revenir en haut Aller en bas
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 12:14

Hi there.
I can read french, I am sorry but I cannot write it!! :-)
NaBoByZ:
What is a FAI?
The use of the internal DNS as well as the rest of the settings is normal in a LAN. Adding or replacing the DNS is not really a problem either.
If FAI is Violet DNS and accepts any request, I would not mind to use it as it should be a faster DNS for the bunny (I can go in details if you are interested, but I assume you know what I mean).

GUIOME:
I made tests without any security and I could connevt.
I was sure it is not my bunny that is dead.

After all IT WORKS NOW!!!
What was the problem???
Well...
look like the bunny is quite sensible on type of encryption
After changing the password in a shorter and easy one, I still had a problem.. I gave it a shot and use a VERY simple one, and it connects now!
I had a password with only letters but a mix of small letters and capital letters. Bunny does not like that!!!
once changed with the same password but all small caps.... it worked!!
I am a bit disappointed from the security level that bunny cannot handle basic security (for me basic is a little higher than a real basic...).
I how that soon there will be a new firmware that supports complex security passwords and also WPA2.

I am now experiencing a radio broadcast, is nice but look like it keeps breaking down... maybe low connection from the orther room???
Also when sending messages or requesting a service, it seems very slw (minutes) before the bunny plays it back!
Any idea how to improve the playback time?
Thanks.

Bacco
Revenir en haut Aller en bas
Hunta_de_la_Radieuse
Frénétik Nabaztrice
Frénétik Nabaztrice
avatar

Age : 41
Localisation : Anse Lapin
Nabaztag : Hunta (v2)
Nbr de messages : 3832
Carottes : 3797

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 12:23

bacco a écrit:
Hi there.
What is a FAI?

Any idea how to improve the playback time?
Thanks.

Bacco
Hi.
FAI = ISP
If you would like to improve your bunny's reactivity, you might want to suscribe to this Beta...
Just remember it's a Beta yellownabzwink
Revenir en haut Aller en bas
http://www.zcripts.com/
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 12:59

Thanks for the explanation of FAI!!
I guess I still miss some French !! :-)
In this case, my internal DNS is fine as it resolves to the ISP one (of course!! :-) )

About this BETA... can you tell me more about it?
I looked it up but I cannot figure out the details... what should be improved....
I also read about quite some open source with (I guess) alternative firmware... Where can I read about what they do and their stability?

I I would not like to kill my bunny few days later I got it!!!!

In all cases, thanks for the suggestions so far.

Bye
Bacco
Revenir en haut Aller en bas
guiome
Platinum Nabz
Platinum Nabz
avatar

Age : 32
Localisation : Toulouse
Nabaztag : Busagi (V2 Beta)
Nbr de messages : 1103
Carottes : 3482

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 13:40

Good point that your rabbit is alive yellownabzsmile We will remember that rabbits are security keys case-sensitive.

Regarding the beta, all I know is that they are changing their communication protocols between rabbits and servers. With the new Jabber protocol, servers are less supposed to be overloaded. It looks like server and rabbit are just communicating each other when needed (action, message), rather than checking new events at a fixed period... thus decreasing the overall load on violet servers.

If you decide to go on with the Jabber way, your firmware rabbit will be updated (one way trip). Of course, as it is a beta, there are some bugs remaining. However, regarding the 4 minutes then stop radio problem, it is fixed with this beta, and you can listen the radio as long as you want. Your rabbit will also be more responsive. But remember that it is a beta, with all involved !

For the alternative way of controllin a rabbit, it is maybe opennab. But your rabbit firmware is not involved in it... Using opennnab, violet servers are changed by your computer on the rabbit point of view. You are controlling your rabbit through your pc.
Revenir en haut Aller en bas
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 17:01

yep, I know what BETA is!! :-|
Generally I like betas. I will evaluate the possibility to be a beta tester for it.

When you say ONE WAY... do you mean that if I am not happy with the beta, I cannot upload the previews firmware?
In other words, do you mean is irreversible upgrade?
Revenir en haut Aller en bas
guiome
Platinum Nabz
Platinum Nabz
avatar

Age : 32
Localisation : Toulouse
Nabaztag : Busagi (V2 Beta)
Nbr de messages : 1103
Carottes : 3482

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 17:10

Nice you know what a BETA is... coz some people moan after activated the beta, because there were lots of bugs... etc...

Actually, I don't really know if you can upload the previous firmware. There is no form to disable the beta... Maybe by contacting violet support they can do it for you, but I'm not sure... That's why you must consider this can be one way. And, as it is a beta, final release is closed... so normally everybody is going to use jabber one day or another... so uploading the previous firmware would be weird as you will soon have the last firmware when completed: beta testers just have it earlier, with bugs ! (I'm not sure I'm clear....)
Revenir en haut Aller en bas
NaBoByZ
Nabazteur Courtois
Nabazteur Courtois
avatar

Localisation : Btx
Nabaztag : NaBoByZ
Nbr de messages : 4349
Carottes : 3838

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 17:39

No it is'nt a reversible upgrade.
Revenir en haut Aller en bas
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 19:30

guiome a écrit:
Nice you know what a BETA is... coz some people moan after activated the beta, because there were lots of bugs... etc...

Actually, I don't really know if you can upload the previous firmware. There is no form to disable the beta... Maybe by contacting violet support they can do it for you, but I'm not sure... That's why you must consider this can be one way. And, as it is a beta, final release is closed... so normally everybody is going to use jabber one day or another... so uploading the previous firmware would be weird as you will soon have the last firmware when completed: beta testers just have it earlier, with bugs ! (I'm not sure I'm clear....)

Yep, very clear!!
And I believe that going in a beta testing scenario ... should be only done by people that know what BETA means.. accepting all around it! It can even be funny after all!
Revenir en haut Aller en bas
bacco
Lapin nain
Lapin nain


Localisation : Amsterdam
Nabaztag : qwin
Nbr de messages : 14
Carottes : 3365

MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   Mar 8 Jan 2008 - 19:31

NaBoByZ a écrit:
No it is'nt a reversible upgrade.

Thanks for the clarification.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Connecting tag/tag to speedtouch with WPA not working HELP   

Revenir en haut Aller en bas
 
Connecting tag/tag to speedtouch with WPA not working HELP
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Connecting tag/tag to speedtouch with WPA not working HELP
» Connecting to the 192.168.0.1 page...
» Connecting to a password protected network
» 4 orange when using WPA
» Possible to connect Nabaztag to Adhoc WLAN?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: IV. I Don't Speak French! :: Setup your rabbit-
Sauter vers: