Forum des Objets Communicants et Solutions pour les Libérer...
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -17%
-100€ sur TV QLED 65″ CONTINENTAL EDISON ...
Voir le deal
499.99 €

 

 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!

Aller en bas 
4 participants
AuteurMessage
coquinou75
Lapin nain
Lapin nain



Localisation : paris
Nbr de messages : 13
Carottes : 5456

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMar 2 Jan 2007 - 23:56

Salut à tous... Et au secours !

Bon, suite des (longues) aventures de la connexion de mon lapin :

Après avoir découvert que sans carte wifi, la configuration du lapin était impossible (eh oui, je pars de loin !), je viens d'acheter une clé USB WiFi à la FNAC.

Je l'ai installé (tout est OK), j'ai rebranché mon lapin (OK), il est bleu (OK), il a été reconnu dans la liste des réseaux sans fil (OK), je m'y suis connecté sans problème ... Et là, j'ai essayé de me connecter à la page http://192.168.0.1 ! Or, là, c'est le drame... !

Je me retrouve sur la page de configuration de mon routeur NetGerar (qui utilisait la même adresse pour sa config). Et là, je ne vois pas comment je peux configurer mon lapin ! Et du coup, il reste bleu !

Ma question, c'est donc comment accèder à la page de configuration du Nabaztag pour finir cette configuration, afin que mon lapin puisse enfin prendre vie !

Pour info, je suis connecté à internet via le cable (Noos), avec un PC classique de bureau, et j'ai un Nabaztag/tag.


Merci de votre aide !
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab


Age : 50
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 6078

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMar 2 Jan 2007 - 23:57

Donc là ton PC était toujours en liason avec ton routeur
Revenir en haut Aller en bas
http://www.internetmobile20.com
aerosmiss
Yellow Subadmin
aerosmiss


Age : 53
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10056
Carottes : 5942

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMar 2 Jan 2007 - 23:58

Salut,

Essaie de débrancher ton routeur pendant la manip' de configuration du tagtag.
Revenir en haut Aller en bas
http://aerosmiss.free.fr
coquinou75
Lapin nain
Lapin nain



Localisation : paris
Nbr de messages : 13
Carottes : 5456

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 0:07

OK, je viens de débrancher le routeur, et là j'arrive effectivement à la page de config..

Du coup, mon lapin est devenu orange, et j'ai eu le message suivant :

Your changes have been applied.

Your rabbit is going to connect to the Internet: all four lights turning from ORANGE to GREEN.

You are now disconnected from your Rabbit. You can reconnect to your usual wi-fi network.

Once you are connected to the Internet, close this window and continue your registration process if this is the first time you setup your Rabbit.

Problème, tout est resté orange. Je viens donc de rallumer mon routeur (puisqu'on me disait de me reconnecter à un réseau habituel...), et de me connecter à ce routeur Netgear dans la liste des réseaux sans fil disponible (mon lapin n'y figurant plus). Mais tout reste orange !

Que puis-je faire ???


Merci encore
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab


Age : 50
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 6078

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 0:10

Tu as bien rentré le SSID et la clé WEP ? Attention aux majuscules et aux minuscules pour le SSID il semble que ce champ soit sensitive case.

Si tout est bon à ce moment là débranche puis rebranche ton lapin.
Revenir en haut Aller en bas
http://www.internetmobile20.com
coquinou75
Lapin nain
Lapin nain



Localisation : paris
Nbr de messages : 13
Carottes : 5456

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 0:13

Pour le SSID, c'est bien celui que je trouve dans les wireless setting de mon routeur ? En tout cas, c'est celui que j'ai saisi. Après, je n'ai pas fait attention aux minuscules ou aux majuscules.

Avant de débrancher, y'a t'il un moyen de vérifier cela ?
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss


Age : 53
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10056
Carottes : 5942

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 0:15

Fait une copie d'écran des paramètres de ton routeur comme ça tu auras tout sous la main pour remplir les cases dans la page de configuration de ton nabz.
Revenir en haut Aller en bas
http://aerosmiss.free.fr
coquinou75
Lapin nain
Lapin nain



Localisation : paris
Nbr de messages : 13
Carottes : 5456

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 0:35

Bon, ça avance bien !

Mon lapin fait passer les trois lampes de son ventre de vert à orange. Il fait ensuite la même chose avec le nez, mais là, le vert ne reste pas (j'ai un clignotement vert / orange). Et une fois qu'il a fait cela, toutes les lampes repassent à l'orange (puis de temps en temps en violet, l'espace d'une seconde) avant de repasser au vert ... Est-ce normal ?

Si oui, c'est quoi exactement, l'étape d'après ?
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab


Age : 50
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 6078

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 0:36

Soit ça se connecte pas aux serveurs si les serveurs ont tombés comme hier soir.

Soit solution ici : https://nabaztag.forumactif.fr/viewtopic.forum?t=3464
Revenir en haut Aller en bas
http://www.internetmobile20.com
coquinou75
Lapin nain
Lapin nain



Localisation : paris
Nbr de messages : 13
Carottes : 5456

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 1:02

Bon, j'ai fait ce que Violet conseillait, et apparemment, tout va bien !

Toutes les lampes sont passées au vert, et mon lapin a tourné les oreilles ! Maintenant, la lampe du dessous est parfait violette, parfois orangée ! Je pense donc que tout est OK !

Dernière question : après ça, on fait quoi ? Mon profil étant déjà créé, j'imagine que je n'ai plus qu'à aller sur mon Espace perso sur le site Nabaztag pour activer mes services et faire vivre mon lapin ?

En tout cas, merci beaucoup pour votre précieuse aide !
Revenir en haut Aller en bas
NaBoByZ
Nabazteur Courtois
Nabazteur Courtois
NaBoByZ


Localisation : Btx
Nabaztag : NaBoByZ
Nbr de messages : 4349
Carottes : 5555

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 1:04

Oui c'est ça ton Lapin est vivant, tu configures tes services et le tour est joué ! Bienvenue à toi !
Revenir en haut Aller en bas
coquinou75
Lapin nain
Lapin nain



Localisation : paris
Nbr de messages : 13
Carottes : 5456

3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitimeMer 3 Jan 2007 - 1:09

Parfait !

Pour féter ça, je vais me coucher ! A demain !
Revenir en haut Aller en bas
Contenu sponsorisé





3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Empty
MessageSujet: Re: 3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!   3 lumières bleues, 1 lapin connecté, mais pas de 192.168...! Icon_minitime

Revenir en haut Aller en bas
 
3 lumières bleues, 1 lapin connecté, mais pas de 192.168...!
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: II. Nabaztag, Karotz, mir:ror, Dal:Dal (Violet Object Operating System) :: Les Nabaztags sont sauvés ! Les solutions... :: Mise en route du lapin-
Sauter vers: