Forum des Objets Communicants et Solutions pour les Libérer...
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Forum des Objets Communicants et Solutions pour les Libérer...


 
AccueilAccueil  GalerieGalerie  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment : -41%
-181€ sur le volant de course LOGITECH G29 ...
Voir le deal
259 €

 

 Problème résolu : Alicebox sagem

Aller en bas 
5 participants
AuteurMessage
Moudi
Lapin nain
Lapin nain



Age : 34
Localisation : Rennes
Nabaztag : Georgiana (V2)
Nbr de messages : 3
Carottes : 5141

Problème résolu : Alicebox sagem Empty
MessageSujet: Problème résolu : Alicebox sagem   Problème résolu : Alicebox sagem Icon_minitimeSam 5 Jan 2008 - 16:39

Bonjour nabzsmile

J'ai eu mon lapin à Noël (elle s'appelle Georgiana, je la présenterai plus tard au bon endroit yellownabzwink ), et là j'ai quelque peu galéré à le faire marcher, donc après une longue exploration des topics de ce forum, je propose un rapide tuto pour résoudre un problème qui semble particulier à l'alicebox (peut être particulier à la sagem, je sais pas). Ce serait peut être bien de le mettre en post-it, si ça peut aider d'autres personnes.

Symptôme : même avec tout bien configuré (ssid, clé wep, dhcp enabled, etc.) il n'y a qu'une diode verte d'allumée.
En faisant plein de manipulations décrites sur ce forum, on arrive à allumer une, voire deux autres diodes, mais ça ne marche pas quand même.

La réponse, eh bien je l'ai trouvée sur ce topic, vers la toute fin, après m'être pris la tête pendant deux heures à tout essayer '^^
Mais en fait, je m'en doutais : quand je cherche le ssid pendant la configuration du lapin, j'obtiens un truc bizarre :
alice-**** wep64encryption - channel 7 - Power-13
ça c'est pas normal puisque ma clé est en 128 !!

Donc il faut en fait changer la clé, je vous indique comment :
Il faut d'abord vous connecter à votre box sur http://192.168.1.1/ (alice/alice pour le nom et le mot de passe)
Là, pour la sagem, allez dans "configuration WIFI" à gauche puis "configuration WEP"
dans le petit menu déroulant, choisissez "64 bits" et NOTEZ BIEN la clé 1 qui vous est donnée. Cliquez alors sur "Appliquer"
Là, normalement, vous restez connecté mais plus rien ne marche puisque votre clé WEP a changé ! Alors déconnectez vous manuellement, allez dans votre gestionnaire de réseau sans fil et mettez la nouvelle clé wep que vous avez notée, sans les deux-points (si ça ne marche pas pour une raison ou une autre :S il faut faire "reset" sur la alicebox pour remettre tous les paramètres à zéro)

Bien, internet est revenu sur votre ordinateur normalement ^^
Il ne reste plus qu'à retourner dans la configuration de votre lapinou et d'indiquer la nouvelle clé WEP (avec DHCP enabled, et en open system pour moi [mais c'est peut être pas forcé, ça])

Et là... nabzturnaround CUCUL VIOLET §§§§§§§ nabzturnaround


A vrai dire, je m'interroge sur la raison de ce problème... Je ne m'y connais pas trop, mais peut-être que le lapin pense que l'alicebox sagem a forcément une clé 64 bits ? C'est bizarre que les clés 128 bits marchent avec d'autres box mais pas celle ci.

N.B. : j'étais déjà inscrit chez Violet quand je suis revenu à mon appart avec mon alicebox. Mais je pense que ça ne change rien pour quelqu'un qui veut démarrer son lapin pour la première fois.
Revenir en haut Aller en bas
aerosmiss
Yellow Subadmin
aerosmiss


Age : 54
Localisation : Paris
Nabaztag : Zvi (V1) et Zeev (V2)
Nbr de messages : 10056
Carottes : 5988

Problème résolu : Alicebox sagem Empty
MessageSujet: Re: Problème résolu : Alicebox sagem   Problème résolu : Alicebox sagem Icon_minitimeSam 5 Jan 2008 - 18:33

cheers

Si tu avais déjà un compte, il suffit lors de la première connection du lapin aux serveurs violet d'indiquer ce compte et de lui assigner le n° MAC du lapin.
Revenir en haut Aller en bas
http://aerosmiss.free.fr
NaBoByZ
Nabazteur Courtois
Nabazteur Courtois
NaBoByZ


Localisation : Btx
Nabaztag : NaBoByZ
Nbr de messages : 4349
Carottes : 5601

Problème résolu : Alicebox sagem Empty
MessageSujet: Re: Problème résolu : Alicebox sagem   Problème résolu : Alicebox sagem Icon_minitimeLun 7 Jan 2008 - 10:16

Bravo et merci à toi pour l'explication qui va en aider d'auters ! yellownabzhappy
Revenir en haut Aller en bas
marfab
Cuniculussologue
Cuniculussologue
marfab


Age : 50
Localisation : Noisy le Grand
Nabaztag : Petitbrou, Landry (V1), Scrubs (V2)
Nbr de messages : 8128
Carottes : 6124

Problème résolu : Alicebox sagem Empty
MessageSujet: Re: Problème résolu : Alicebox sagem   Problème résolu : Alicebox sagem Icon_minitimeSam 8 Nov 2008 - 13:36

C'est le cul d'Alice qui est violet ?
Revenir en haut Aller en bas
http://www.internetmobile20.com
madhic
Lapin nain
Lapin nain



Age : 45
Localisation : Paris
Nbr de messages : 21
Carottes : 4830

Problème résolu : Alicebox sagem Empty
MessageSujet: Re: Problème résolu : Alicebox sagem   Problème résolu : Alicebox sagem Icon_minitimeVen 14 Nov 2008 - 13:33

Bon ben j'ai fait comme indiqué et j'ai toujours le même problème; les 3 premières led verte mais la dernière clignote orange.
Revenir en haut Aller en bas
Contenu sponsorisé





Problème résolu : Alicebox sagem Empty
MessageSujet: Re: Problème résolu : Alicebox sagem   Problème résolu : Alicebox sagem Icon_minitime

Revenir en haut Aller en bas
 
Problème résolu : Alicebox sagem
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des Objets Communicants et Solutions pour les Libérer... :: II. Nabaztag, Karotz, mir:ror, Dal:Dal (Violet Object Operating System) :: Les Nabaztags sont sauvés ! Les solutions... :: Mise en route du lapin-
Sauter vers: